Discussione:
Strano fenomeno LED...
(troppo vecchio per rispondere)
Enrico
2007-10-29 17:40:10 UTC
Permalink
Ciao, allego lo schema di un quadro di comando luci che abbiamo installato
in una chiesa e ci sta facendo strani scherzetti...

L'esigenza era di pilotare 50 teleruttori che controllano le varie linee di
accensioni della chiesa, abbiamo realizzato un pannello sinottico con
planimetrie e diodi led posizionati sulla piantina in modo da avere un colpo
d'occhio delle luci accese senza dover impazzire andando "a naso"... Ebbene,
abbiamo realizzato lo schema sottostante, ogni teleruttore ha un contatto
che prende il positivo e va a pilotare i led sul pannello, sul pannello vi è
un conduttore che è "comune" e va a tutti i pulsanti e tutti i catodi dei
led, da qui va al quadro dei relè dove prende assieme 0Vac e 0Vdc.

Tra sinottico e quadro relè sono posati 4 cavi multipolari con formazione
24x1 mmq, praticamente per ogni relè vi è un filo relativo al comando bobina
ed uno relativo al ritorno x i led di quel relè.... questo cavo è lungo
circa 6 mt.



Ci siamo accorti subito che manovrando i vari relè, a seconda dei relè che
si azionano, vi sono determinati led che emettono qualche flebile
"lampetto"... evidentemente le extratensioni sulle bobine riescono a passare
per accoppiamento capacitivo tra i fili dei multipolari e fanno lampeggiare
i led. Questo mi ha fatto subito storcere il naso, ma sembrava che non
facesse alcun danno e abbiam lasciato stare così...

Adesso ci siamo accorti di una cosa strana, oggi uno dei led che erano
ACCESI sul pannello (chiamiamolo accensione A) ad un certo punto ha iniziato
a fare una luce molto forte... in concomitanza col comando di una linea di
relè ben precisa (chiamiamola accensione B), cioè azionando l'accensione B
se il led A è acceso, avvolte, NON SEMPRE, inizia a fare una luce molto
forte, tipo il doppio del normale, per poi tornare alla solita luminosità
dopo un paio di secondi (ma anche la durata è molto aleatoria...)

I led non sono led normali, sono led da 5 mm con resistenza incorporata
dimensionata x 12 vcc di alimentazione.

Può essere che se mentre un led è acceso gli arriva una sovratensione faccia
di questi scherzi? Può dipendere da sovratensioni che polarizzano
inversamente il led (e quindi spero di cavarmela con dei 1n4148 in
antiparallelo) oppure potrebbe accadere anche con extratensioni che li
polarizzano direttamente?

Altre possibili cause?


Grazie,

Enrico.

[FIDOCAD]
MC 75 55 0 0 830
MC 130 55 0 0 830
MC 180 55 0 0 830
MC 90 55 0 0 750
MC 100 55 0 0 750
MC 145 55 0 0 750
MC 155 55 0 0 750
MC 195 55 0 0 750
MC 205 55 0 0 750
MC 90 135 1 0 220
MC 145 135 1 0 220
MC 195 135 1 0 220
LI 90 70 90 135
LI 145 70 145 135
LI 195 70 195 140
LI 55 30 195 30
LI 195 30 195 55
LI 145 30 145 55
LI 90 30 90 55
LI 55 165 195 165
LI 195 150 195 165
LI 145 150 145 165
LI 90 150 90 165
MC 75 135 0 0 860
MC 130 135 0 0 860
MC 180 135 0 0 860
LI 75 70 75 135
LI 75 150 75 165
LI 130 70 130 135
LI 130 150 130 165
LI 180 70 180 135
LI 180 150 180 165
LI 55 15 180 15
LI 180 15 180 55
LI 130 15 130 55
LI 75 15 75 55
LI 220 40 100 40
LI 100 40 100 55
LI 155 40 155 55
LI 205 40 205 55
LI 205 70 225 70
LI 155 70 155 80
LI 155 80 225 80
LI 100 70 100 90
LI 100 90 225 90
MC 10 95 0 0 500
MC 15 55 2 0 460
LI 45 165 55 165
LI 45 15 45 95
LI 55 15 45 15
LI 55 30 15 30
LI 15 75 60 75
LI 60 75 60 165
TY 230 40 5 3 0 0 0 * Fase 230V
TY 240 80 5 3 0 0 0 * Verso i carichi 230V
TY 10 170 5 3 0 0 0 * Trafo comandi relè
LI 15 30 15 35
LI 15 55 15 75
TY 5 55 5 3 0 0 0 * alim.12 vdc x Led
TY 210 140 5 3 0 0 0 * Led con res. integrata x 12 vdc
TY 20 35 5 3 0 0 0 * +12vdc
TY 45 100 5 3 0 0 0 * 24vac
TY 40 160 5 3 0 0 0 * 0vac
EV 75 105 75 110
EV 70 110 200 125
LI 200 120 215 120
MC 215 120 0 0 074
TY 230 120 5 3 0 0 0 * 50 circuiti così formati. 4 cavi multipolari da
24x1mmq, lunghezza 6 mt, tra quadro relè e pannello sinottico
Massimiliano Liva
2007-10-29 17:54:03 UTC
Permalink
Ma ... l' alimentatore a 12V quanta corrente eroga? E quanta ne chiedono
questi led siffatti?
Comunque io non me ne intendo!
Ciao
Max
Post by Enrico
Ciao, allego lo schema di un quadro di comando luci che abbiamo installato
in una chiesa e ci sta facendo strani scherzetti...
L'esigenza era di pilotare 50 teleruttori che controllano le varie linee di
accensioni della chiesa, abbiamo realizzato un pannello sinottico con
planimetrie e diodi led posizionati sulla piantina in modo da avere un colpo
d'occhio delle luci accese senza dover impazzire andando "a naso"... Ebbene,
abbiamo realizzato lo schema sottostante, ogni teleruttore ha un contatto
che prende il positivo e va a pilotare i led sul pannello, sul pannello vi è
un conduttore che è "comune" e va a tutti i pulsanti e tutti i catodi dei
led, da qui va al quadro dei relè dove prende assieme 0Vac e 0Vdc.
Tra sinottico e quadro relè sono posati 4 cavi multipolari con formazione
24x1 mmq, praticamente per ogni relè vi è un filo relativo al comando bobina
ed uno relativo al ritorno x i led di quel relè.... questo cavo è lungo
circa 6 mt.
Ci siamo accorti subito che manovrando i vari relè, a seconda dei relè che
si azionano, vi sono determinati led che emettono qualche flebile
"lampetto"... evidentemente le extratensioni sulle bobine riescono a passare
per accoppiamento capacitivo tra i fili dei multipolari e fanno lampeggiare
i led. Questo mi ha fatto subito storcere il naso, ma sembrava che non
facesse alcun danno e abbiam lasciato stare così...
Adesso ci siamo accorti di una cosa strana, oggi uno dei led che erano
ACCESI sul pannello (chiamiamolo accensione A) ad un certo punto ha iniziato
a fare una luce molto forte... in concomitanza col comando di una linea di
relè ben precisa (chiamiamola accensione B), cioè azionando l'accensione B
se il led A è acceso, avvolte, NON SEMPRE, inizia a fare una luce molto
forte, tipo il doppio del normale, per poi tornare alla solita luminosità
dopo un paio di secondi (ma anche la durata è molto aleatoria...)
I led non sono led normali, sono led da 5 mm con resistenza incorporata
dimensionata x 12 vcc di alimentazione.
Può essere che se mentre un led è acceso gli arriva una sovratensione faccia
di questi scherzi? Può dipendere da sovratensioni che polarizzano
inversamente il led (e quindi spero di cavarmela con dei 1n4148 in
antiparallelo) oppure potrebbe accadere anche con extratensioni che li
polarizzano direttamente?
Altre possibili cause?
Grazie,
Enrico.
[FIDOCAD]
MC 75 55 0 0 830
MC 130 55 0 0 830
MC 180 55 0 0 830
MC 90 55 0 0 750
MC 100 55 0 0 750
MC 145 55 0 0 750
MC 155 55 0 0 750
MC 195 55 0 0 750
MC 205 55 0 0 750
MC 90 135 1 0 220
MC 145 135 1 0 220
MC 195 135 1 0 220
LI 90 70 90 135
LI 145 70 145 135
LI 195 70 195 140
LI 55 30 195 30
LI 195 30 195 55
LI 145 30 145 55
LI 90 30 90 55
LI 55 165 195 165
LI 195 150 195 165
LI 145 150 145 165
LI 90 150 90 165
MC 75 135 0 0 860
MC 130 135 0 0 860
MC 180 135 0 0 860
LI 75 70 75 135
LI 75 150 75 165
LI 130 70 130 135
LI 130 150 130 165
LI 180 70 180 135
LI 180 150 180 165
LI 55 15 180 15
LI 180 15 180 55
LI 130 15 130 55
LI 75 15 75 55
LI 220 40 100 40
LI 100 40 100 55
LI 155 40 155 55
LI 205 40 205 55
LI 205 70 225 70
LI 155 70 155 80
LI 155 80 225 80
LI 100 70 100 90
LI 100 90 225 90
MC 10 95 0 0 500
MC 15 55 2 0 460
LI 45 165 55 165
LI 45 15 45 95
LI 55 15 45 15
LI 55 30 15 30
LI 15 75 60 75
LI 60 75 60 165
TY 230 40 5 3 0 0 0 * Fase 230V
TY 240 80 5 3 0 0 0 * Verso i carichi 230V
TY 10 170 5 3 0 0 0 * Trafo comandi relè
LI 15 30 15 35
LI 15 55 15 75
TY 5 55 5 3 0 0 0 * alim.12 vdc x Led
TY 210 140 5 3 0 0 0 * Led con res. integrata x 12 vdc
TY 20 35 5 3 0 0 0 * +12vdc
TY 45 100 5 3 0 0 0 * 24vac
TY 40 160 5 3 0 0 0 * 0vac
EV 75 105 75 110
EV 70 110 200 125
LI 200 120 215 120
MC 215 120 0 0 074
TY 230 120 5 3 0 0 0 * 50 circuiti così formati. 4 cavi multipolari da
24x1mmq, lunghezza 6 mt, tra quadro relè e pannello sinottico
Enrico
2007-10-29 18:27:38 UTC
Permalink
Post by Massimiliano Liva
Ma ... l' alimentatore a 12V quanta corrente eroga?
E' un alimentatore switching da 4A, tipo quelli dei notebook....

Tutti i led accesi, circa 70, assorbono 1,5A circa.
Primula
2007-10-29 18:47:45 UTC
Permalink
Post by Enrico
Ciao, allego lo schema di un quadro di comando luci che abbiamo installato
in una chiesa e ci sta facendo strani scherzetti...
Adesso ci siamo accorti di una cosa strana, oggi uno dei led che erano
ACCESI sul pannello (chiamiamolo accensione A) ad un certo punto ha iniziato
a fare una luce molto forte... in concomitanza col comando di una linea di
relè ben precisa (chiamiamola accensione B), cioè azionando l'accensione B
se il led A è acceso, avvolte, NON SEMPRE, inizia a fare una luce molto
forte, tipo il doppio del normale, per poi tornare alla solita luminosità
dopo un paio di secondi (ma anche la durata è molto aleatoria...)
I led non sono led normali, sono led da 5 mm con resistenza incorporata
dimensionata x 12 vcc di alimentazione.
Ciao
la strada è in salita ma... io metterei una resistenza da 1000 OHM in
parallelo ad ogni led e anche una decina di condensatori per bypassare
eventuale RF data dalle lampade o dalla linea dire 0,33Microfarad

ma nei conti non sono un esperto.

in passato 24 lampade spia al neon che segnalavano fasulle indicazioni
le abbiamo risolte cosi ed erano in una scatola con in un lato le spie e
dall'altro una serie di microswitch di comando

ciao primula

"le lampade sono con reattore elettronico?"
Enrico
2007-10-29 19:31:25 UTC
Permalink
Post by Primula
Ciao
la strada è in salita ma... io metterei una resistenza da 1000 OHM in
parallelo ad ogni led
Per fare in modo da "tenere a massa" i led quando i circuiti risultano
aperti?


e anche una decina di condensatori per bypassare
Post by Primula
eventuale RF data dalle lampade o dalla linea dire 0,33Microfarad
Esattamente dove li metteresti? Sull'alimentazione in continua? Perchè una
decina?
Post by Primula
ma nei conti non sono un esperto.
in passato 24 lampade spia al neon che segnalavano fasulle indicazioni le
abbiamo risolte cosi ed erano in una scatola con in un lato le spie e
dall'altro una serie di microswitch di comando
Per lampade al neon intendi le classiche spie a 230v coi due elettrodi
immersi in gas? Però forse avevi un problema diverso, quelle sono ad alta
impedenza diciamo... basta nulla che restano accese o sfarfallano.

Il mio problema è che avvolte uno di sti led (gli altri non so, finora non
l'hanno fatto) emette luce doppia quando spengo un'altro circuito... è come
se la sovratensione gli desse fastidio, ma è solo una mia supposizione...
Post by Primula
ciao primula
"le lampade sono con reattore elettronico?"
Le lampade a 230v sono di ogni tipo, reattori elettronici, lampade agli
alogenuri metallici, alogene con trasformatore.... ci son 30 kw di luci.
Però la parte di potenza è completamente isolata dalla bassa tensione
ovvio...

Grazie
Primula
2007-10-29 19:48:14 UTC
Permalink
Post by Enrico
Post by Primula
Ciao
la strada è in salita ma... io metterei una resistenza da 1000 OHM in
parallelo ad ogni led
Per fare in modo da "tenere a massa" i led quando i circuiti risultano
aperti?
diciamo per far scaricare la tensione indotta
Post by Enrico
e anche una decina di condensatori per bypassare
Post by Primula
eventuale RF data dalle lampade o dalla linea dire 0,33Microfarad
Esattamente dove li metteresti? Sull'alimentazione in continua? Perchè una
decina?
anche qui, grossomodo uno ogni 5-6 relè
Post by Enrico
Post by Primula
"le lampade sono con reattore elettronico?"
Le lampade a 230v sono di ogni tipo, reattori elettronici, lampade agli
alogenuri metallici, alogene con trasformatore.... ci son 30 kw di luci.
Però la parte di potenza è completamente isolata dalla bassa tensione
ovvio...
Grazie
be io aumenterei la sezione di ritormo a oltre 2 mm2 (la parte in comune
24 VAC e 12VCC)


"per quanto riguarda la mia precedente esperienza, si le lampade al neon
sono ad alta impedenza ma il tutto era racchiuso in una scatola di
alluminio da 5 mm di spessore e non c'erano comandi di potenza "

ciao e buona fortuna primula
linus@
2007-10-29 19:13:06 UTC
Permalink
Post by Enrico
Può essere che se mentre un led è acceso gli arriva una sovratensione
faccia di questi scherzi? Può dipendere da sovratensioni che polarizzano
inversamente il led (e quindi spero di cavarmela con dei 1n4148 in
antiparallelo) oppure potrebbe accadere anche con extratensioni che li
polarizzano direttamente?
Altre possibili cause?
riesci a separare le masse? Può essere un ritorno di alternata attraverso le
bobine dei teleruttori.
Enrico
2007-10-29 19:24:46 UTC
Permalink
Post by linus@
riesci a separare le masse? Può essere un ritorno di alternata attraverso
le bobine dei teleruttori.
eh.... è un casino, c'è un circuito stampato con piste che girano e prendono
pulsanti e led, dovrei tagliare tali piste in 4-5 punti e vedere come
ricollegarle.

Ma mi spieghi come fa l'alternata a passare sui led tramite le bobine?

Grazie

Enrico.
linus@
2007-10-30 05:31:03 UTC
Permalink
Post by Enrico
Post by linus@
riesci a separare le masse? Può essere un ritorno di alternata attraverso
le bobine dei teleruttori.
eh.... è un casino, c'è un circuito stampato con piste che girano e
prendono pulsanti e led, dovrei tagliare tali piste in 4-5 punti e vedere
come ricollegarle.
Ma mi spieghi come fa l'alternata a passare sui led tramite le bobine?
Grazie
Enrico.
credo che il circuito in alternata generi delle sovratensioni induttive che
riescono ad aumentare la tensione ai capi del diodo LED.

Puoi mettere allora un diodo in antiparallelo ogni LED.

Linus
emilio
2007-10-29 23:07:30 UTC
Permalink
Post by Enrico
Ciao, allego lo schema di un quadro di comando luci che abbiamo installato
in una chiesa e ci sta facendo strani scherzetti...
non ci sara mica la mano del diavolo??? ai fatto provare "ai padroni"
qualche esorcismo?
a parte gli scherzi se puoi postare un immagine jpeg o pdf dello schema
ci posso dare guardare e vedere se si nota qualche cosa.
emi
Luca - IW1QIF
2007-10-30 07:08:29 UTC
Permalink
Post by Enrico
Può essere che se mentre un led è acceso gli arriva una sovratensione faccia
di questi scherzi? Può dipendere da sovratensioni che polarizzano
inversamente il led (e quindi spero di cavarmela con dei 1n4148 in
antiparallelo) oppure potrebbe accadere anche con extratensioni che li
polarizzano direttamente?
Altre possibili cause?
Ciao,
ho dato un'occhiata allo schema ...
La prima cosa che non mi piace, è la massa in comune di tutto ..
Lo so che il circuito è già fatto, ma io avrei separato le masse dei 12
Vcc dal comune dei 24 Vca ...
Sono quasi certo che si crea un accoppiamento nei cavi a più conduttori,
con le extratensioni di apertura/chiusura dei teleruttori ...
I diodi mi sa che non avranno grossi risultati, evitano di sottoporre i
LED alle extratensioni inverse, ma quelle dirette, che li fanno
lampeggiare o ne aumentano la luminosità, mi sa che così non le elimini.
Prova con dei condensatori da 100.000 pF poliestere in parallelo agli
interruttori che azionano le bobine ...
Prova su un paio di circuiti, quelli che generano il fenomeno più
marcato (non lo faranno tutti i pulsanti, cavi diversi non dovrebbero
dare problemi), prima di disseminare di condensatori e diodi che non
servono a nulla ...
Per finire, complimenti per l'idea e per il lavoro, non è niente male
come sistema, ti auguro di risolvere il problema in fretta !

Luca
Enrico
2007-10-30 11:08:44 UTC
Permalink
Grazie per il tuo intervento e per i complimenti.

Si quel collegamento in comune tra cc e ca non è il massimo, è stato fatto
in questo modo perchè inizialmente doveva venire un banalissimo quadro con
pulsanti luminosi di tipo industriale, quindi con spie a 24 vca, di
conseguenza avere un comune unico sui pulsanti era la cosa ideale...

Quando abbiamo decisi x sto sinottico non abbiamo fatto altro che dare una
cc ai contatti ausiliari dei teleruttori anzichè un polo della ca mettendo
in comune il negativo con lo 0 del trasformatore di comando.

L'accoppiamento c'è e ce ne siamo accorti subito, azionando i pulsanti i led
qua e là fanno dei piccoli lampetti, cioè è un'effetto moltomolto flebile,
che mi preoccupava unicamente per le tensioni inverse, ovvero mi da fastidio
se un'extratensione inversa mi brucia un led, ma se fanno qualche minuscolo
lampeggio non è una tragedia...

Il vero problema è che ieri mi sono accorto che uno di questi led in
concomitanza della pressione (anzi DEL RILASCIO) di uno dei pulsanti (quindi
è evidentemente una sovratensione la causa dell'effetto) si mette a fare una
luce molto forte per alcuni secondi...

Cioè la domanda sarebbe: è possibile che un led, polarizzato direttamente
quindi regolarmente acceso, si metta a far più luce x alcuni secondi, a
causa di una sovratensione (che dura millesimi di secondo...)? Io una cosa
simile non l'avevo mai notata, capirei se facesse un lampetto, ma come fa ad
emettere il doppio della luce x alcuni secondi?

Ciò che ho pensato io è questo, i led hanno la resistenza incorporata... ma
questa è proprio una vera e propria resistenza? Non è che una sovratensione,
per tecnologia costruttiva di questa resistenza, possa fargli cambiare
valore momentaneamente? Oppure metterla in corto.... non lo so, brancolo nel
buio.

Aldilà delle modifiche che certamente faremo, vorrei spiegarmi questo strano
effetto...

Grazie ancora per l'intervento.

Enrico.
mineblu
2007-10-30 12:00:09 UTC
Permalink
ciao , secondo me isolando le masse o alimentando i led da i 24 ac ,
(con un diodo in serie) sei ok
penso ce i led resti accesi per tanto tempo con piu luminosita,
perché quando arriva il picco alimentatore 12 dc assrorbe il picco
(con i condesatori )
e poi lo rilasci gradualmentte.
Prova anche un diodo in serie ai 12 dc:
ciao
Enrico
2007-10-30 12:35:04 UTC
Permalink
"mineblu" <***@yahoo.it> ha scritto nel messaggio news:***@57g2000hsv.googlegroups.com...

ciao , secondo me isolando le masse o alimentando i led da i 24 ac ,
(con un diodo in serie) sei ok


prendo in considerazione anche questo, grazie..




penso ce i led resti accesi per tanto tempo con piu luminosita,
perché quando arriva il picco alimentatore 12 dc assrorbe il picco
(con i condesatori )
e poi lo rilasci gradualmentte.
Prova anche un diodo in serie ai 12 dc:


Beh ma fosse questo allora tutti i led accesi in quel momento dovrebbero
fare più luce mentre invece accade ad un singolo e ben preciso led... è
questo il mistero che non riesco a spiegarmi, pare davvero un fenomeno
paranormale... dovrò far fare un esorcismo dal parroco :D

Ciao!

Enrico.
linus@
2007-10-30 14:09:56 UTC
Permalink
Post by mineblu
ciao , secondo me isolando le masse o alimentando i led da i 24 ac ,
(con un diodo in serie) sei ok
prendo in considerazione anche questo, grazie..
penso ce i led resti accesi per tanto tempo con piu luminosita,
perché quando arriva il picco alimentatore 12 dc assrorbe il picco
(con i condesatori )
e poi lo rilasci gradualmentte.
Beh ma fosse questo allora tutti i led accesi in quel momento dovrebbero
fare più luce mentre invece accade ad un singolo e ben preciso led... è
questo il mistero che non riesco a spiegarmi, pare davvero un fenomeno
paranormale... dovrò far fare un esorcismo dal parroco :D
Ciao!
Enrico.
è la sovratensione generata dalla bobina del teleruttore....visto che i led
hanno un assorbimento molto basso questa si manifesta, se erano lampade
probabilmente non succedeva poichè il loro assorbimento non avrebbe causato
un aumento di tensione o almeno era impercettibile all'occhio.
mineblu
2007-10-30 18:38:10 UTC
Permalink
Post by mineblu
ciao , secondo me isolando le masse o alimentando i led da i 24 ac ,
(con un diodo in serie) sei ok
prendo in considerazione anche questo, grazie..
penso ce i led resti accesi per tanto tempo con piu luminosita,
perché quando arriva il picco alimentatore 12 dc assrorbe il picco
(con i condesatori )
e poi lo rilasci gradualmentte.
Beh ma fosse questo allora tutti i led accesi in quel momento dovrebbero
fare più luce mentre invece accade ad un singolo e ben preciso led... è
questo il mistero che non riesco a spiegarmi, pare davvero un fenomeno
paranormale... dovrò far fare un esorcismo dal parroco :D
Ciao!
Enrico.
scusa o letto male e pensavo che si accendessero tutti i led.
mineblu
2007-10-30 18:38:23 UTC
Permalink
Post by mineblu
ciao , secondo me isolando le masse o alimentando i led da i 24 ac ,
(con un diodo in serie) sei ok
prendo in considerazione anche questo, grazie..
penso ce i led resti accesi per tanto tempo con piu luminosita,
perché quando arriva il picco alimentatore 12 dc assrorbe il picco
(con i condesatori )
e poi lo rilasci gradualmentte.
Beh ma fosse questo allora tutti i led accesi in quel momento dovrebbero
fare più luce mentre invece accade ad un singolo e ben preciso led... è
questo il mistero che non riesco a spiegarmi, pare davvero un fenomeno
paranormale... dovrò far fare un esorcismo dal parroco :D
Ciao!
Enrico.
scusa o letto male e pensavo che si accendessero tutti i led.
giannibo
2007-10-31 21:16:33 UTC
Permalink
Post by mineblu
ciao , secondo me isolando le masse o alimentando i led da i 24 ac ,
(con un diodo in serie) sei ok
prendo in considerazione anche questo, grazie..
penso ce i led resti accesi per tanto tempo con piu luminosita,
perché quando arriva il picco alimentatore 12 dc assrorbe il picco
(con i condesatori )
e poi lo rilasci gradualmentte.
Beh ma fosse questo allora tutti i led accesi in quel momento dovrebbero
fare più luce mentre invece accade ad un singolo e ben preciso led... è
questo il mistero che non riesco a spiegarmi, pare davvero un fenomeno
paranormale... dovrò far fare un esorcismo dal parroco :D
Ciao!
Enrico.
scusa o letto male e pensavo che si accendessero tutti i led.- Nascondi testo tra virgolette -
- Mostra testo tra virgolette -
é il ritorno comune di massa= DDP= differenza di potenziale. O aumenti
la sezione del ritorno o ( meglio) fai un ritorno solo per i LED. Ciao
Continua a leggere su narkive:
Loading...